New Stripe Plugin

Bastiaan.C
Bastiaan.C
Offline
0
When receiving a credit Card Payment, the updated Stripe plugin will not automatically register the payment in invoice manager anymore. I will only receive an email from Stripe and the rest is not functional anymore :-(

Please help!

Thank you :-)
Responses (41)
  • Accepted Answer

    Sunday, October 24 2021, 04:20 PM - #Permalink
    0
    3 years later still no fix for this plugin with this issue.
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Friday, September 13 2019, 10:46 AM - #Permalink
    0
    ricardo retuerto wrote:

    it doesnt work
    (as per email you did not answer me)


    What is your Anydesk id? I will show you on your screen
    The reply is currently minimized Show
  • Accepted Answer

    Friday, September 13 2019, 10:41 AM - #Permalink
    0
    it doesnt work
    (as per email you did not answer me)
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, September 03 2019, 06:12 PM - #Permalink
    0
    Bastiaan.C wrote:

    Fix it here. I did so


    I will give a try, thanks
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, September 03 2019, 06:11 PM - #Permalink
    0
    Hi,
    It did not work Germinal
    What should I do?
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Tuesday, September 03 2019, 04:09 PM - #Permalink
    0
    Fix it here. I did so
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, September 03 2019, 04:04 PM - #Permalink
    0
    Hi,
    I used the file and doesnt work, I keep having the same error
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Friday, August 30 2019, 01:39 PM - #Permalink
    0
    Try this
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Friday, August 30 2019, 01:38 PM - #Permalink
    0
    Try this
    The reply is currently minimized Show
  • Accepted Answer

    Friday, August 30 2019, 01:31 PM - #Permalink
    0
    Do you need something else more?
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, August 29 2019, 10:36 AM - #Permalink
    0
    If I am not wrong, I think you offered a fixed file solving this issue, am I right?

    Erasing this message
    "The authorization code provided is not valid"

    Best regards
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, August 29 2019, 10:35 AM - #Permalink
    0
    ricardo retuerto wrote:

    Hi Germinal,
    Can I also have that file with that fix?
    Gracias


    Message
    succeeded
    The authorization code provided is not valid
    Payment completed
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, August 28 2019, 08:37 AM - #Permalink
    0
    Hi Germinal,
    Can I also have that file with that fix?
    Gracias
    • Germinal Camps
      more than a month ago
      what is exactly the problem you're having?
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Saturday, October 06 2018, 09:44 AM - #Permalink
    0
    Hello,

    Are you fixing this issue?
    Thank you
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 04:46 PM - #Permalink
    0
    Can you tell us when you are working on solving this issue? for the latest plugin?
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 03:23 PM - #Permalink
    0
    For now I just changed it in the Language overwrite until you have fixed it :-)

    Can you tell us when you are working on solving this issue? for the latest plugin?
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 03 2018, 03:12 PM - #Permalink
    0
    this is not from the plugin, this is from the component. I cannot take this out without actual FTP access, sorry.
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 03:11 PM - #Permalink
    0
    Thanks for the plugin 1.1.2
    you told me that you would take out "The authorization code provided is not valid"
    It is still showing.

    Can you fix that?

    It seems to be working as it should :-)
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 03 2018, 03:00 PM - #Permalink
    0
    no, you can't do it yourself. I'll send you the plugin
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:58 PM - #Permalink
    0
    I asked you if you can give me the code so I can fix it myself?

    Please! ?

    Otherwise Can you please do the fixes and send me the 1.1.1 plugin per email. I have a hard time creating ftp addresses...

    Thanks so much!
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 03 2018, 02:56 PM - #Permalink
    0
    yes, this is what was fixed in the newer version. if you send me ftp access I can apply this fix (currency) on your 1.1.1 version
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:55 PM - #Permalink
    0
    I just found out that there is another problem:

    The Stripe pay now button shows in $ although the amount on the invoice is in €

    Please see attachment
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:50 PM - #Permalink
    0
    Maybe you can tell me how to do it? and I can do it next time after an upgrade. Does that work?

    Are you going to fix the newer plugin?
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 03 2018, 02:48 PM - #Permalink
    0
    ok. this is only the authorization code when you're not logged in.. we can remove this message if you send me FTP access.
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:48 PM - #Permalink
    0
    I think the error: "The authorization code provided is not valid" is not relevant

    Still the old plugin seems to work on the new API
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:47 PM - #Permalink
    0
    Ok, this is the situation now:

    1- API on Stripe is updated!
    2- plg_payment_stripe_1.1.1 is installed
    3- A test payment is done
    4- All has been done correct. However...only the error still shows up
    5. See attachment
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 03 2018, 02:42 PM - #Permalink
    0
    hello

    yes, for the 4th time :) please install version 1.1.1
    and let me know if that works
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:40 PM - #Permalink
    0
    I think I will have to roll back API

    Install 1.1.1

    ???
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:39 PM - #Permalink
    0
    No...It did not work!
    This is what happens:

    1. credit card filled in.
    2. Click on submit
    3. Green checkmark in button appears
    4. Waiting for redirect
    5. After redirect payment not completed to attached error
    The reply is currently minimized Show
  • Accepted Answer

    Bastiaan.C
    Bastiaan.C
    Offline
    Wednesday, October 03 2018, 02:34 PM - #Permalink
    0
    1. I will put it in test mode
    2. I will try https://stripe.com/docs/testing
    The reply is currently minimized Show
Your Reply