0
I just purchased Affiliate Tracker for J4 after recently migrating from J3 to J4. I've been using Affiliate Tracker for a few years with J3, but when trying to upgrade to AT's new version, I get error message: JInstaller: :Install: Error SQL Duplicate column name 'ref_word'.

Screenshot: https://prnt.sc/6g3skr2_os1r

I disabled AT as it is not working right now.
What to do?
We have many affiliates, so this is urgent - please!
Tks,
Serge
Responses (10)
  • Accepted Answer

    Thursday, September 14 2023, 02:51 PM - #Permalink
    0
    hello,

    I can't see the image you sent

    you get this message on installation? can you send me access at support@ joomlathat.com?
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, September 21 2023, 05:14 PM - #Permalink
    0
    Hi Germinal!
    Here's another attempt to show you the screenshot: https://prnt.sc/hs9ngj_xp5vj
    I'll be emailing you admin access shortly.
    Regards,
    Serge
    The reply is currently minimized Show
  • Accepted Answer

    Friday, September 22 2023, 04:35 PM - #Permalink
    0
    I see that the link is still not working, so I'm uploading the screenshot here.
    Tks,
    Serge
    The reply is currently minimized Show
  • Accepted Answer

    Sunday, October 01 2023, 02:50 AM - #Permalink
    0
    Anything new on this? It's been over a week since my last message. Getting a lot of pressure from our affiliates.

    Tks,
    Serge
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, October 31 2023, 07:40 PM - #Permalink
    0
    Germinal, I really need help with this, urgently.
    No affiliate tracking anymore, lots of people very upset.
    Tks for looking into it, or tell me if you're missing anything from me so this can be resolved ASAP.
    Tks,
    Serge
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, November 01 2023, 04:56 PM - #Permalink
    0
    Please disregard my previous post as I found the email you sent me a few weeks ago.
    I replied to it with an update plus additional issues.
    Regards,
    Serge
    The reply is currently minimized Show
  • Accepted Answer

    Friday, November 10 2023, 06:17 PM - #Permalink
    0
    Still awaiting a reply.
    See email sent to support@joomlathat.com on Nov 1 and Nov 10.
    Tks,
    Serge
    The reply is currently minimized Show
  • Accepted Answer

    Friday, November 17 2023, 04:23 PM - #Permalink
    0
    Still waiting.................
    The reply is currently minimized Show
  • Accepted Answer

    ssnobben
    ssnobben
    Offline
    Thursday, November 23 2023, 08:37 AM - #Permalink
    0
    Did you solve this? I want to now if AffiliateTracker is compatible with Joomla 4 & 5 now?
    • Germinal Camps
      more than a month ago
      It is compatible with Joomla 4. Not Joomla 5 yet.
    The reply is currently minimized Show
  • Accepted Answer

    ssnobben
    ssnobben
    Offline
    Friday, November 24 2023, 08:53 PM - #Permalink
    0
    ssnobben wrote:

    Did you solve this? I want to now if AffiliateTracker is compatible with Joomla 4 & 5 now?


    Ok thanks for info & update..

    All the best!
    The reply is currently minimized Show
Your Reply