Error Joomla 4 version installation

ebility
ebility
Offline
0
Hi,

After installing the Joomla 4 version of Invoice Manager we had the error shown in the screenshot appear on the installation message and although it is successfully installed, we can't view any historical or new invoices. We can see historical payments though. I've also attached a screenshot of how the invoices page looks.

Process of migration/installation: we disabled the Joomla 3 invoice manager version so as not to lose data, successfully migrated our site to Joomla 4, installed the Joomla 4 invoice manager and then enabled the plugin.

Appreciate any help with this.

Best regards,
Anthony
Responses (15)
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Monday, February 05 2024, 08:29 AM - #Permalink
    0
    I saw that I have two reloads that view 2-3x to see all the details. I guess it causes irritation, and some people think it doesn't work.
    The reply is currently minimized Show
  • Accepted Answer

    ebility
    ebility
    Offline
    Saturday, February 03 2024, 02:02 AM - #Permalink
    0
    Hi,

    I sent an email on January 18th regarding this issue with login details to our test site for you.

    I've sent sent a follow up email also checking for an update.

    Thanks,
    Anthony
    The reply is currently minimized Show
  • Accepted Answer

    dsrpmedia
    dsrpmedia
    Offline
    Tuesday, January 16 2024, 07:56 PM - #Permalink
    0
    Thanks - it looks like it is loading properly, I`ll test it later today
    The reply is currently minimized Show
  • Accepted Answer

    dsrpmedia
    dsrpmedia
    Offline
    Friday, January 12 2024, 07:47 PM - #Permalink
    0
    dsrpmedia wrote:

    Germinal Camps wrote:
    if you still get the problem, can you send me access at support@ joomlathat.com so I can check?


    Thank you - Can you please confirm you received the email with the Super User login information?
    • Germinal Camps
      more than a month ago
      yes, I received it. I managed to fix the issue. Can you check now?
    The reply is currently minimized Show
  • Accepted Answer

    dsrpmedia
    dsrpmedia
    Offline
    Thursday, January 11 2024, 06:57 PM - #Permalink
    0
    Germinal Camps wrote:
    if you still get the problem, can you send me access at support@ joomlathat.com so I can check?


    I have emailed you with no response?

    I paid for the Invoice Manager Extended Professional - which was not inexpensive - more than a week ago.

    It doesnt work - period.

    I have gotten ZERO response from support.

    This is very frustrating, apparently I have to go buy a component the DOES work from someone else?
    • Germinal Camps
      more than a month ago
      I'm looking into it, will get back to you ASAP.
    The reply is currently minimized Show
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Tuesday, January 09 2024, 07:05 AM - #Permalink
    0
    @Germinal Camps - show me a video on Joomla 4.4.1 where everything works as it should. Then we can talk, right now I don't belive.
    The reply is currently minimized Show
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Tuesday, January 09 2024, 07:03 AM - #Permalink
    0
    If you test it, the problem with the language file would not happen as well with the " Export CSV" yellow button.

    Or maybe you have a version that you didn't share?

    - - -

    In my case it was FRESH installation, on new Joomla !
    The reply is currently minimized Show
  • Accepted Answer

    dsrpmedia
    dsrpmedia
    Offline
    Monday, January 08 2024, 05:48 PM - #Permalink
    0
    Germinal Camps wrote:

    Hello,

    We've tested IM 4 with Joomla 4.4.1 and we don't seem to have this issue. It could be related to some configuration variable not being set correctly in the update process.
    can you make sure to go into "options" and save?
    if you still get the problem, can you send me access at support@ joomlathat.com so I can check?


    I have saved / saved and closed etc, it does not help - I am sending an email with super user credentials, if you could take a look it would be appreciated
    The reply is currently minimized Show
  • Accepted Answer

    Monday, January 08 2024, 05:41 PM - #Permalink
    0
    Hello,

    We've tested IM 4 with Joomla 4.4.1 and we don't seem to have this issue. It could be related to some configuration variable not being set correctly in the update process.
    can you make sure to go into "options" and save?
    if you still get the problem, can you send me access at support@ joomlathat.com so I can check?
    The reply is currently minimized Show
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Monday, January 08 2024, 03:35 PM - #Permalink
    0
    Dear support I saw that your component never was tested with Joomla 4.4.1 Please do it and correct all issues, otherwise people will start adding bad reviews on JED.
    The reply is currently minimized Show
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Sunday, January 07 2024, 07:18 PM - #Permalink
    0
    but yellow button Export CSV has a component error
    Attachments:
    The reply is currently minimized Show
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Sunday, January 07 2024, 07:08 PM - #Permalink
    0
    For all users, gift.

    1. Download
    2. Unzip
    3. Upload/Override here: language/en-GB/
    The reply is currently minimized Show
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Sunday, January 07 2024, 07:04 PM - #Permalink
    0
    I corrected .ini file already. But I had to do my own, without any help of support.
    The reply is currently minimized Show
  • Accepted Answer

    dsrpmedia
    dsrpmedia
    Offline
    Friday, January 05 2024, 06:41 PM - #Permalink
    0
    it appears this is a thing - several people (myself included) with this issue, apparently since before the holidays, no response yet.
    starting to really regret my decision to go this route.
    The reply is currently minimized Show
  • Accepted Answer

    wadesigns
    wadesigns
    Offline
    Friday, January 05 2024, 11:39 AM - #Permalink
    0
    I have this same, I guess, it's since Joomla 4.4.1 update when Joomla Team changed some code in the language system.

    JoomlaThat Support team should fix it since Dec, but still have not !
    The reply is currently minimized Show
Your Reply