• Discussions
    Discussions
    Lists all discussions that are created on the site.
  • Tags
    Tags
    View tags that are created on the site and filter discussions by tags.
  • Categories
    Categories
    View categories that are created for the site and filter discussions by categories.
  • Users
    Members
    View profile of other members on the site.
Marc on Tuesday, October 22 2013, 08:41 PM

Artist Image not showing Joomla 3.0

1
Hi,

I just purchased the music collection and have a slight image issue

I have a clean install Joomla 3 and latest Jomsocial. I have installed Music Collection and configured the parameters. I added a test artist and the image is not showing on the front end I get a <img src="/" alt="i-musicroom" class="artist_picture_profile span12">. The image is showing in the artist folder in media manager and in the back end artist profile. I checked other forum posts and disabled the SEF plugin but this did not fix the issue.

The link to a site page with the issue is :- http://i-musicroom.com/index.php/component/muscol/I/3-i-musicroom

I can provide access to the backend if required

Any assistance would be appreciated,

Regards,

Marc
       
  • Replied by Germinal Camps on Wednesday, October 23 2013, 03:29 PM · Hide · #1
    hello

    what is the path of the image file?

    in any case, yes, having backend access would help.. you can send it at support@ joomlathat.com
    thanks!
    Chief Software Engineer at JoomlaThat!
  •  
  • Replied by Marc on Wednesday, October 23 2013, 03:53 PM · Hide · #2
    Thanks for the reply, apologies forgot the image path. It stored it in the folder it created in media manager -

    http://i-musicroom.com/images/artists/mjh.png

    I will send back end admin access to your email,

    Many thanks

    Marc
  •  
  • Replied by Marc on Friday, October 25 2013, 09:29 AM · Hide · #3
    Hi,

    Is there an update on this issue ? Its delaying the rest of my site build. I logged it 3 days ago.

    I sent all login details and no one has accessed to look into the issue yet?

    Regards,

    Marc
    i-musicroom
  •  
  •  
    Replied by Richard Abad on Tuesday, August 26 2014, 12:33 PM · Hide · #4
    I've the same issue ..
Your Response
Please login first in order for you to submit comments