IMPORTANT Technical support in our forum will be limited until August 1st for team vacation. If you require urgent help, drop us a line at This email address is being protected from spambots. You need JavaScript enabled to view it. and we will try to answer you as soon as possible.
  • Discussions
    Discussions
    Lists all discussions that are created on the site.
  • Tags
    Tags
    View tags that are created on the site and filter discussions by tags.
  • Categories
    Categories
    View categories that are created for the site and filter discussions by categories.
  • Users
    Members
    View profile of other members on the site.

Error 500 Internal Server Error - Invoice Manager

0
I have installed Invoice manager and when I try to go to the invoices component in the joomla backend, I get a 500 internal server error.

Where should I start looking to trouble shoot the problem

Joomla 3.1.1 on Windows Srv 2008, all other site components are working fine.
       
  • Replied by Germinal Camps on Wednesday, July 10 2013, 08:52 AM · Hide · #1
    dear Craig,

    are you still having the problem?

    I really don't know what can be causing the problem unless I look at it. what happens if you enable error reporting on joomla? do you see some particular errror?
    Chief Software Engineer at JoomlaThat!
  •  
  • Replied by craigwiltshire on Wednesday, July 10 2013, 12:37 PM · Hide · #2
    ok,

    So I enabled error reporting, All i get is the following


    500 - Internal server error.
    There is a problem with the resource you are looking for, and it cannot be displayed.

    Happy to provide access to the site, however id rather not provide it in a public forum.
  •  
  • Replied by Germinal Camps on Wednesday, July 10 2013, 12:41 PM · Hide · #3
    of course. please send it to me at support@ joomlathat.com and I'll take a look right away
    Chief Software Engineer at JoomlaThat!
  •  
  • Replied by craigwiltshire on Friday, July 12 2013, 03:17 AM · Hide · #4
    ok, I sent through the details to log in.

    Just for fun I setup a vanilla joomla install and then installed invoice manager, same problem

    Again any help is greatly appreciated.
  •  
  • Replied by craigwiltshire on Friday, July 12 2013, 05:45 AM · Hide · #5
    Additional Information

    Is the version of MYSQL or PHP a problem?

    Keen to get this resolved quickly, as I have a number of invoices I need to create.

    Also, how difficult would it be to add a quote facility and convert to invoice?

    System Information
    Setting Value

    PHP Built On Windows NT JOOMLA3 6.1 build 7600 (Windows Server 2008 R2 Enterprise Edition) i586
    Database Version 5.6.10
    Database Collation utf8_general_ci
    PHP Version 5.3.19
    Web Server Microsoft-IIS/7.5
    WebServer to PHP Interface cgi-fcgi
    Joomla! Version Joomla! 3.1.1 Stable [ Ember ] 26-April-2013 14:00 GMT
    Joomla! Platform Version Joomla Platform 12.2.0 Stable [ Neil Armstrong ] 21-September-2012 00:00 GMT
    User Agent Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
  •  
  • Replied by Germinal Camps on Friday, July 12 2013, 08:22 AM · Hide · #6
    hello!

    the data to access this new installation is the same that you sent me?

    it's very strange this error you're getting.. probably it's just some small thing we're missing.
    Chief Software Engineer at JoomlaThat!
  •  
  • Replied by craigwiltshire on Saturday, July 13 2013, 03:43 AM · Hide · #7
    Please advise a config where this software works, so I can replicate it.

    Which version of MySQL, PHP, etc

    Some help with this issue would be good.
  •  
  • Replied by Germinal Camps on Saturday, July 13 2013, 09:11 AM · Hide · #8
    any version of PHP (5) and MySQL has to work if joomla is working...
    did you receive the last email?
    can I access this installation with FTP and make a little bit debugging to see what's causing the issue? (it must be something really silly, nobody ever reported this issue you are reporting.. we must be missing something...)
    Chief Software Engineer at JoomlaThat!
  •  
  • Replied by craigwiltshire on Saturday, July 13 2013, 11:05 PM · Hide · #9
    I have forwarded the ftp credentials. Let me know how else I can help.

    I had thought of file permissions being a problem, however the rest of the site functions and I can access pages within the extension to create products and users etc.

    I will wait to see the outcome of your findings.

    Thanks
  •  
  •  
    Replied by Germinal Camps on Sunday, July 14 2013, 10:48 AM · Hide · #10
    Craig, I can't seem to find your email. what email account did you sent it from?
    Chief Software Engineer at JoomlaThat!
Your Response
Please login first in order for you to submit comments