LBB
LBB
Offline
0
This is what I did. I installed payplan affiliate tracker extension and set following settings.

Automatically approve the new conversions : No
When to trigger the conversion : On subscription Activation
Default commission type for the conversions : Percentage
Default commission levels : 1,0.5

Then I manually set parent of one affiliate account(which is already my referral) to my account and subscribe to payplan membership plans. Activated subscription plan from the admin and checked conversions tab. Didn't find entry there.

Need help.

Thanks
Responses (22)
  • Accepted Answer

    Thursday, December 29 2016, 10:38 AM - #Permalink
    0
    you mean NO conversion was created at all? not for parent or child?
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, December 29 2016, 01:57 PM - #Permalink
    0
    yes. There is no record in conversions page in admin.
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Monday, January 02 2017, 03:18 PM - #Permalink
    0
    Did you get a chance to take a look at it? Please let me know asap.
    • Germinal Camps
      one week ago
      No.. I was waiting for you to send me the access details... :)

      Maybe I missed some email? can you send me again to support@ joomlathat.com?
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Monday, January 09 2017, 02:43 PM - #Permalink
    0
    I have emailed you details please check it.
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Tuesday, January 10 2017, 06:07 AM - #Permalink
    0
    Please confirm that you received details you were asking for.

    Thanks
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, January 10 2017, 04:44 PM - #Permalink
    0
    received! thanks.

    will look into it.
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Wednesday, January 11 2017, 04:43 AM - #Permalink
    0
    Alright. Let me know as it is bit urgent now.

    Thanks for your help. I appreciate.
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, January 11 2017, 09:59 AM - #Permalink
    0
    hi

    I answered to your email but got no response.. can you check your inbox?
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, January 12 2017, 05:35 AM - #Permalink
    0
    I haven't received any email from you. Which email id did you send it? I checked both the email ids one connected with my forum profile and the one from which I sent you access details. Please post your reply here if email is not working. Its been almost a week we have been just greeting each other and nothing is in progress. Its urgent. I need to submit the work. So pls do the needful.

    Thanks
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 12 2017, 10:57 AM - #Permalink
    0
    I answered to the email you wrote me to, "akyeame.kwame@gmail.com"....

    I need to know which affiliate account you want me to use for testing? (the same you used)
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, January 12 2017, 12:16 PM - #Permalink
    0
    First , this is not my email id. My email id is admin @ letsbuyblack365.com . Please email your reply on that mail id . For your reference I have sent you an email again. Please check and reply back asap. Thanks
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 12 2017, 12:17 PM - #Permalink
    0
    uou.. so.. who's email is that? you're telling me that is not from you or anybody in your team?
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, January 12 2017, 01:03 PM - #Permalink
    0
    Does it matter who's email address we give you? Will it matter for you troubleshooting and resolving the issue?
    Is there a way we can do phone support and you remote login? We started this ticket December 29th. And would like to resolve this within the next 24 hours.

    What are the phone support phone number?
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 12 2017, 01:18 PM - #Permalink
    0
    hi

    wow.

    I think you're not understanding me.

    I don't care who's email address it is. It's just that the way you responded, "this is not my email id", made me think that I had wrongly sent the email to some other customer! that's all.

    why you sound so angry all the sudden?

    I'm answering ALL your emails right away. And it turns out the "reply address" on your email was that one. And now I'm being blamed for answering to that email address?

    how is that my fault? I just responded to the email address that was as "reply to" address on your email.
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, January 12 2017, 02:21 PM - #Permalink
    0
    Not angry. Just trying to understand the best way to communicate so we can avoid confusion. Please share the steps that need to happen to identify the problem so that we can move forward and resolve the issue. Thanks you for your quick replies. You can use the email given or bestveganchef@yahoo.com. Or since you have back end access, you have permission to use any email or link you choose.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 12 2017, 05:47 PM - #Permalink
    0
    thanks.

    I need one more thing: where do I subscribe (to payplans) in the frontend? (I want to simulate the whole process)
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, January 12 2017, 06:26 PM - #Permalink
    0
    Hi,
    There is a subscribe link at the top. You have to be logged it to access it. Only registered users can subscribe. http://letsbuyblack365.com/index.php/subscribe?group_id=0
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 12 2017, 06:35 PM - #Permalink
    0
    thanks,

    I would need FTP access to test one last thing. can you send it to me?
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 12 2017, 06:43 PM - #Permalink
    0
    hello

    never mind the FTP.

    I think I figured it out.

    You were running an old version of the system plugin.. I updated it to the latest (2.0.2)

    Then I did a test myself ( you may have seen it), by creating a new user (Germi) and accessing the website using the affiliate link.

    I subscribed to PayPlans (I activated the subscription manually on the backend)

    the conversions in affiliate were created correctly! both for the parent and the child account.

    Please go ahead and check this.

    And, test it yourself. I would recommend, to test, always to use an "incognito window" on your browser (to avoid old cookies). And do the whole process.. register as a user, and then proceed with the subscription

    let me know how it goes...
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, January 12 2017, 10:51 PM - #Permalink
    0
    Okay. And to clarify. The way we want this to work is person registers normally. After they register they get access to subscribe. When someone they refers subscribed they get a $1.00 referral commission every month until the person unsubscribes. If person A's referral signs someone up you get .50

    Here is an visual chart explaining that.

    Bottom line no one should get 1.00 nor .50 just for a registration. Money is earned only when there is a subscription.
    The reply is currently minimized Show
  • Accepted Answer

    LBB
    LBB
    Offline
    Thursday, January 12 2017, 10:52 PM - #Permalink
    0
    The reply is currently minimized Show
  • Accepted Answer

    Friday, January 13 2017, 11:24 AM - #Permalink
    0
    yes.. just one thing, in your configuration you have the commissions set to 1% and 0.5%, not $1 and $0.5

    if you want to switch from percentage to flat rate, you need to indicate it in the configuration.
    The reply is currently minimized Show
Your Reply